< ! --Digital window verification 001 -->

[NR] RSS feed

Pin It

Just a quick note: several readers reported that the NikonRumors Google gadget and some other third party apps (Pulse for example) are no longer displaying the latest [NR] posts. I really don't have any control over those RSS solutions. This blog's RSS feed is working and has not been changed for years.

My suggestion is to just use the original [NR] RSS feed http://feeds2.feedburner.com/NikonRumors and add it to your favorite RSS reader manually - that way you will have control over it. The RSS feed for all the comments is http://feeds2.feedburner.com/NikonRumorsComments.

This entry was posted in Other Nikon stuff. Bookmark the permalink. Trackbacks are closed, but you can post a comment.
  • http://www.lightshootedit.com scott detweiler

    glad to see this was just a feed issue.

  • T.I.M

    What ? Even NR don’t work ? Flooding or tsunami ?
    Still nothing about tomorrow ?
    :(

    • Ole

      Is it tomorrow? D800? D700x? D700s?

  • http://photo.celtrenicdesigns.com/ Rick

    Unfortunately, there seems to be something wrong with the iGoogle RSS reader. I removed the stuck RSS feed, added the address in the post, and it came right back, stuck at the “Top 10 posts for October 2011″ as the most recent result. There’s probably a cache somewhere that needs to be cleared … I just don’t know where … or how to clear it.

    • Brian

      I had the exact same behavior, stuck on that post. I tried removing, re-adding, clearing the browser cache, logging out and back into iGoogle all to no avail. I left the RSS feed in my iGoogle just to see if it’d ever get un-stuck and it appears to have sprung back to life in the past day or two (just noticed now). Obviously that’s only my experience, but hopefully it’ll start working again soon for you too.

  • http://www.shootthethrill.ca Ryan

    Ironically it is now working for me. Guess I have a lot of catching up to do. When is Nikon going to release the D300s? ;)

  • http://der-hochzeitsfotograf.info Jens

    Now it is working again on the “Pulse”-Application.

    • http://nikonrumors.com/ [NR] admin

      I think some readers contacted them, I have not done any changes on my site.

      • Steph

        I was one of people posting about these problems.

        The igoogle app seems to working again aswell.

  • Back to top